Résolu Problème d'enregistrement avec Avermedia sur PlayStation 3

Nous vous conseillons de vérifier au préalable le contenu que vous téléchargez.
Si un lien de téléchargement ne fonctionne plus, merci de signaler le topic en question !

Statut
Une réponse pertinente à répondu à l'interrogation de cette question ! Aller à la solution…

QwaZer

Premium
Premium
Messages
23
J'aime
6
Points
743
#1
Bonjour , j'ai un problème avec mon avermedia ( GAME CAPTURE II HD)
Quand je l'allume , j'allume la play et j'essaie d'enregistrer tout fonctionne , mais quand je lance un jeu et je veut enregistrer avec , l'avermedia me dit : Entrée audio : 2.0 non pris charge (régler form entrée)
j'ai besoin d'aide je voudrais savoir comment régler ça pour que je puisse enfin enregistrer sur des jeux !
 
S

SyTry

Visiteur
Visiteur
#2
Salut,

Est-ce que tu as essayer de modifier les paramètres de sortie audio sur la PlayStation 3 ?

SyTry,
 

QwaZer

Premium
Premium
Messages
23
J'aime
6
Points
743
#3
Je ne sais pas comment faire , si tu c'est ou c'est dit moi le stp ^^:okok:
 
S

SyTry

Visiteur
Visiteur
#4
Re,

Dans le XMB puis Paramètres :
  • Paramètres son.
  • Paramètres de sortie audio.
Puis tu choisi, tu peux également utiliser la sortie audio multiple ! ;)

SyTry,
 

QwaZer

Premium
Premium
Messages
23
J'aime
6
Points
743
#5
Je l'ai déjà fais mais sans succès ^^ je l'ai fais en auto et en manuel le paramètres de sortie audio ( en HDMI )

Alors j'ai réussi a régler le problème d'enregistrement , maintenant ça enregistre mais sa n'enregistre pas le sont du jeu+micro x)
 
S

SyTry

Visiteur
Visiteur
#6
Alors j'ai réussi a régler le problème d'enregistrement , maintenant ça enregistre mais sa n'enregistre pas le sont du jeu+micro x)
Si tu parle de l'enregistrement de ta voix tu ne peux pas, tu doit l'enregistrer via source externe (PC) et pour le son du jeu c'est automatique normalement
 

QwaZer

Premium
Premium
Messages
23
J'aime
6
Points
743
#7
pourtant je n'entend pas le son du jeu bizarre car pour régler le problème d'entrée j'ai du brancher les prises jack de mon tritton kunai derrière l'avermedia et du coup bah sur le casque j'entend rien , même pas les gens parler sur le jeu
 
S

SyTry

Visiteur
Visiteur
#8
Dans les accessoires tu as essayer de modifier la sortie audio ?
 

QwaZer

Premium
Premium
Messages
23
J'aime
6
Points
743
#9
Oui je l'ai mis en "périphérique du système par défaut" et j'ai essayer aussi avec le même périphérique d'entrée mais sa donne rien :/
 
Statut
Une réponse pertinente à répondu à l'interrogation de cette question ! Aller à la solution…
Haut